TRADISS - Technika Komputerowa
telefony: (+48) 32 757 25 71, (+48) 607 062 023, faks: (+48) 32 757 28 32, ul. Oswobodzenia 1, 40-403 Katowice
enova365
sage
telefony: (+48) 32 757 25 71, (+48) 607 062 023
ul. Oswobodzenia 1, 40-403 Katowice
O firmie Kontakt Bezpłatne prezentacje Konsultacje zdalne Mapa strony Praca

Wymagania środowiska ACT! by Sage

W celu korzystania z programu należy zakupić licencję dla każdego użytkownika. Do rozpoczęcia pracy z programem konieczna jest rejestracja i aktywacja, a system użytkownika powinien spełniać minimalne wymagania sprzętowe. Poniższe minimalne wymagania systemowe podano w oparciu o środowisko jednego użytkownika. W przypadku pracy większej liczby użytkowników należy sprawdzić zalecane wymagania dla serwera systemu.

Minimalne wymagania systemowe

Sytemy operacyjne Microsoft® Windows® XP Home (Service Pack 2), XP Professional (Service Pack 2), Windows XP Media Center (Service Pack 2), Server 2003 Standard Edition, Server 2003 Enterprise Edition, Server 2003 Web Edition, 2003 Small Business Server (wszystkie systemy Server 2003 wymagają instalacji Service Pack 2), Microsoft Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Business, Windows Vista Ultimate, Windows Vista Enterprise.

Minimalne wymagania sprzętowe

  • Procesor - minimum 600 MHz Pentium® III (lub porównywalny),
  • Minimum 512 MB RAM,
  • Minimum dla Windows Vista i zalecane dla XP: procesor 1.8 GHz Pentium IV (lub porównywalny),
  • Minimum dla Windows Vista i zalecane dla XP: 1 GB RAM,
  • Minimum 1 GB dostępnej przestrzeni dysku twardego,
  • napęd CD-ROM,
  • Monitor SVGA (800x600) lub wyższej rozdzielczości.

ACT! współpracuje z urządzeniami przenośnymi w zakresie wymiany danych osób kontaktowych, terminów kalendarza i notatek. W tym celu urządzenia te powinny spełniać poniższe wymagania.

Minimalne wymagania dla urządzenia Palm OS®

  • Palm OS 3.5-5.4,
  • Procesor minimum 33 MHz lub wyższy,
  • Minimum 8 MB pamięci lub więcej,
  • Minimum 500KB wolnej pamięci plus 1KB na każdy kontakt,
  • HotSync® Manager 3.5 oraz 4.1.0.

Minimalne wymagania dla urządzenia Pocket PC

  • Pocket PC 2000/2002/Phone Edition (Windows CE 3.0), Windows Mobile 2003 (Windows CE 4.0 i 4.20.0), Windows Mobile 2005/5.0,
  • Procesor minimum 133 MHz lub wyższy,
  • Minimum 16 MB pamięci lub więcej,
  • Minimum 500KB wolnej pamięci plus 1KB na każdy kontakt,
  • Microsoft ActiveSync® wersje 3.5 - 4.5 (tylko system operacyjny XP),
  • Windows Mobile Device Center (tylko system operacyjny Windows Vista).

Programy DEMO
wersje demonstracyjne
enova365 - zmiany w przepisach kadrowych i podatkowych w 2016 rokuenova365 - Jednolity Plik Kontrolnyenova365Kolektory danych - mobilny terminal magazynowycztery twarze enova365Wysyłaj i odbieraj e-dokumenty przez serwis miedzyfirmami.pl
 
© 2000-2017 Tradiss       Informacje o witrynie       Archiwum       Projekt UE       Mapa strony       www.sage.com.pl       www.enova.pl       www.saldeosmart.pl       realizacja InfraNet.pl